<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Police looking for woman involved in theft | Hub City Radio</title>
<meta name="description" content="Police looking for woman involved in theft" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.hubcityradio.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,525] -->
<meta name="description" itemprop="description" content="ABERDEEN, S.D. (HubCityRadio.com) - The Aberdeen Police Department is asking for help in identifying a woman wanted in reference to a theft from Heartland" />

<link rel="canonical" href="http://www.hubcityradio.com/2017/01/20/police-looking-for-woman-involved-in-theft/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Hub City Radio &raquo; Feed" href="http://www.hubcityradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hub City Radio &raquo; Comments Feed" href="http://www.hubcityradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Hub City Radio &raquo; iCal Feed" href="http://www.hubcityradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hubcityradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.hubcityradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.hubcityradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hubcityradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap1170.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_coda-css'  href='http://fonts.googleapis.com/css?family=Coda%3A400%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.hubcityradio.com/wp-content/themes/hcprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.hubcityradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.hubcityradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/wpbcss/wpbstyle-hcprttheme-008.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.hubcityradio.com\/photocrati_ajax","wp_site_url":"http:\/\/www.hubcityradio.com","wp_site_static_url":"http:\/\/www.hubcityradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.hubcityradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.hubcityradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.hubcityradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hubcityradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hubcityradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Saints&#8217; Volleyball Squad Signs Five &#8211; Two from SD' href='http://www.hubcityradio.com/2017/01/20/saints-volleyball-squad-signs-five-two-from-sd/' />
<link rel='next' title='Janice Lee Heinzerling, 71' href='http://www.hubcityradio.com/2017/01/20/janice-lee-heinzerling-71/' />
<link rel='shortlink' href='http://www.hubcityradio.com/?p=38533' />
<link rel="alternate" type="application/json+oembed" href="http://www.hubcityradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hubcityradio.com%2F2017%2F01%2F20%2Fpolice-looking-for-woman-involved-in-theft%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hubcityradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hubcityradio.com%2F2017%2F01%2F20%2Fpolice-looking-for-woman-involved-in-theft%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Hub City Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police looking for woman involved in theft" />
<meta property="og:url" content="http://www.hubcityradio.com/2017/01/20/police-looking-for-woman-involved-in-theft/" />
<meta property="og:description" content="ABERDEEN, S.D. (HubCityRadio.com) &#8211; The Aberdeen Police Department is asking for help in identifying a woman wanted in reference to a theft from Heartland Casino. If you know anything about the female in the attached video, you" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/Aberdeen-Police-Department.png" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Police looking for woman involved in theft" />
<meta name="twitter:description" content="ABERDEEN, S.D. (HubCityRadio.com) &#8211; The Aberdeen Police Department is asking for help in identifying a woman wanted in reference to a theft from Heartland Casino. If you know anything about the female in the attached video, you" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/Aberdeen-Police-Department.png" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><meta name='description' content='<center><iframe src="https://www.youtube.com/embed/9gNxjJHMcRE" width="560" height="315" frameborder="0" allowfullscreen="all' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.hubcityradio.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.hubcityradio.com/wp-admin/admin-ajax.php";
</script><style>
#respond{
display:none;}
.ngg-gallery-thumbnail-box:nth-child(3n + 2) {
	clear: both;
}
</style><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.hubcityradio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.hubcityradio.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-38533 single-format-standard tribe-theme-hcprt-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-md-12 col-sm-12 col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="fa fa-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-345 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6223"><a title="ESPN Aberdeen Sports" href="http://www.hubcityradio.com/espnaberdeen/">ESPN Aberdeen Sports</a></li>
	<li id="menu-item-778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778"><a title="Hub City Radio Sports Broadcast Schedule" href="http://www.hubcityradio.com/broadcastschedule/">Hub City Radio Sports Broadcast Schedule</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533"><a title="VIDEO: Aberdeen Central Golden Eagle Athletics" href="http://www.hubcityradio.com/goldeneaglesports">VIDEO: Aberdeen Central Golden Eagle Athletics</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510"><a title="VIDEO: Aberdeen Roncalli Cavalier Athletics" href="http://www.hubcityradio.com/cavaliersports">VIDEO: Aberdeen Roncalli Cavalier Athletics</a></li>
	<li id="menu-item-19727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19727"><a title="VIDEO: Area Sports on Sunny 97.7" href="http://www.hubcityradio.com/areasports/">VIDEO: Area Sports on Sunny 97.7</a></li>
	<li id="menu-item-24365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a title="VIDEO: Presentation College Athletics" href="http://www.hubcityradio.com/saintsathletics/">VIDEO: Presentation College Athletics</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530"><a title="VIDEO: Northern State University Athletics (Not produced by Hub City Radio)" href="http://portal.stretchinternet.com/northern/">VIDEO: Northern State University Athletics (Not produced by Hub City Radio)</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a title="VIDEO: Aberdeen Wings (Not produced by Hub City Radio)" href="http://www.fasthockey.com">VIDEO: Aberdeen Wings (Not produced by Hub City Radio)</a></li>
	<li id="menu-item-6729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6729"><a title="Podcasts Center" href="http://www.hubcityradio.com/podcast/">Podcasts Center</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a title="News" href="http://www.hubcityradio.com/hubcityradionews/">News</a></li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a title="Weather" href="http://www.hubcityradio.com/weathercenter/">Weather</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359 dropdown"><a title="Apps" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Apps <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446"><a title="94.1 The Rock Android App" href="https://play.google.com/store/apps/details?id=com.ksdnfm.player">94.1 The Rock Android App</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447"><a title="94.1 The Rock IPhone App" href="https://itunes.apple.com/us/app/94.1-the-rock/id894773526?ls=1&#038;mt=8">94.1 The Rock IPhone App</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448"><a title="Sunny 97.7 Android App" href="https://play.google.com/store/apps/details?id=com.knbzfm.player">Sunny 97.7 Android App</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449"><a title="Sunny 97.7 IPhone App" href="https://itunes.apple.com/us/app/sunny-97.7/id894805014?ls=1&#038;mt=8">Sunny 97.7 IPhone App</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a title="Real Country KS102 Android App" href="https://play.google.com/store/apps/details?id=com.ksdnam.player">Real Country KS102 Android App</a></li>
	<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30137"><a title="Real Country KS102 IPhone App" href="https://itunes.apple.com/us/app/real-country-ks102/id1150475729?ls=1&#038;mt=8">Real Country KS102 IPhone App</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450"><a title="Pheasant Country 103.7 Android App" href="https://play.google.com/store/apps/details?id=com.kgimfm.player">Pheasant Country 103.7 Android App</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451"><a title="Pheasant Country 103.7 Apple App" href="https://itunes.apple.com/us/app/pheasant-country/id895049468?ls=1&#038;mt=8">Pheasant Country 103.7 Apple App</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452"><a title="106.7 Point FM Android App" href="https://play.google.com/store/apps/details?id=com.kbfofm.player">106.7 Point FM Android App</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453"><a title="106.7 Point FM Apple App" href="https://itunes.apple.com/us/app/106.7-point-fm/id894769067?ls=1&#038;mt=8">106.7 Point FM Apple App</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454"><a title="ESPN Aberdeen Android App" href="https://play.google.com/store/apps/details?id=com.kgimam.player">ESPN Aberdeen Android App</a></li>
	<li id="menu-item-455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455"><a title="ESPN Aberdeen IPhone App" href="https://itunes.apple.com/us/app/kgim-1420-107.1/id894790567?ls=1&#038;mt=8">ESPN Aberdeen IPhone App</a></li>
</ul>
</li>
<li id="menu-item-27006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27006"><a title="Tradio" href="http://www.hubcityradio.com/tradio/">Tradio</a></li>
<li id="menu-item-22562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22562 dropdown"><a title="Cancellations" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Cancellations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-22602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22602"><a title="Hub City Radio Cancellations" href="http://www.hubcityradio.com/cancellations/">Hub City Radio Cancellations</a></li>
	<li id="menu-item-2572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2572"><a title="Submit Your Cancellation" href="http://www.hubcityradio.com/submit-your-cancellation/">Submit Your Cancellation</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a title="Severe Weather Center &amp; Radar" href="http://www.hubcityradio.com/weathercenter/">Severe Weather Center &#038; Radar</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362"><a title="Road Report" href="http://hcprt.itmwpb.com/road-report/">Road Report</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a title="Bid N Buy" href="https://www.rabezauction.com/search.cfm?mid=169&#038;search=allshort">Bid N Buy</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499"><a title="Mobile Alerts" href="http://my.textcaster.com/asa/Default.aspx?ID=d47cf58b-1424-4113-815f-f9accca1f036">Mobile Alerts</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1945 dropdown"><a title="Community Calendar" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community Calendar <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2063"><a title="Submit Your Community Event!" href="http://www.hubcityradio.com/submitpsas/">Submit Your Community Event!</a></li>
	<li id="menu-item-3292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3292"><a title="January" href="http://www.hubcityradio.com/category/psasjanuary/">January</a></li>
	<li id="menu-item-3293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3293"><a title="February" href="http://www.hubcityradio.com/category/psasfebruary/">February</a></li>
	<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3296"><a title="March" href="http://www.hubcityradio.com/category/psasmarch/">March</a></li>
	<li id="menu-item-3294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3294"><a title="April" href="http://www.hubcityradio.com/category/psasapril/">April</a></li>
	<li id="menu-item-1968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1968"><a title="May" href="http://www.hubcityradio.com/category/psasmay/">May</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1969"><a title="June" href="http://www.hubcityradio.com/category/psasjune/">June</a></li>
	<li id="menu-item-1970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1970"><a title="July" href="http://www.hubcityradio.com/category/psasjuly/">July</a></li>
	<li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a title="August" href="http://www.hubcityradio.com/category/psasaugust/">August</a></li>
	<li id="menu-item-3299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3299"><a title="September" href="http://www.hubcityradio.com/category/psasseptember/">September</a></li>
	<li id="menu-item-3298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3298"><a title="October" href="http://www.hubcityradio.com/category/psasoctober/">October</a></li>
	<li id="menu-item-3297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3297"><a title="November" href="http://www.hubcityradio.com/category/psas-november/">November</a></li>
	<li id="menu-item-3295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3295"><a title="December" href="http://www.hubcityradio.com/category/psasdecember/">December</a></li>
</ul>
</li>
<li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366"><a title="Home" href="http://HubCityRadio.com">Home</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

             </div>
            </div><!-- .container -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>


<!--Header-->
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-2 col-md-2 col-xs-12"><div class="header-image">
	<a href="http://hcprt.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/hcprt/logo.png" class="header-image"  alt="" /></a>
</div></div>

        <!--Schedule/banner group/listen-live-->
        <div id="station-logos" class="col-sm-10 col-md-10 col-xs-12">
            <div class="row">
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-1" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group widget_sp_image"><a href="http://www.hubcityradio.com/941therock/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="149" height="126" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/941therock.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/941TheRock"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/941TheRock"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/941therocklistenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-2" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group widget_sp_image"><a href="http://www.hubcityradio.com/pheasantcountry103/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="175" height="105" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/pheasantcountry.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/PheasantCountry103"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/PheasantCountry"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/pheasantcountry103listenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="clearfix visible-xs-block"></div>
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-3" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group  widget_sp_image"><a href="/hubcityradionews/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="127" height="92" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/KSDN-930-1021-e1480452889514.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/HubCityRadioNews"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/HubCity_News"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/ksdnlistenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-4" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group  widget_sp_image"><a href="http://www.hubcityradio.com/1067pointfm" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="187" height="99" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/pointfm1067.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/PointFM"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/PointFM1067"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/pointfmlistenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="clearfix visible-xs-block"></div>
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-5" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group  widget_sp_image"><a href="http://www.hubcityradio.com/espnaberdeen/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="123" height="86" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/espnaberdeen.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/espnaberdeen"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/ESPNAberdeen"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/espnaberdeenlistenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="col-md-2 col-sm-2 col-xs-6">
                    <div class="row"><div id="logo-6" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group  widget_sp_image"><a href="http://www.hubcityradio.com/sunny977/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="146" height="110" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/sunny977.png" /></a></div></div>
                    <div class="row social">
                    <a href="https://www.facebook.com/Sunny97.7"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/facebook.png"></a>
                    <a href="https://twitter.com/Sunny_977"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/twitter.png"></a>
                    <a href="/sunny977listenlive/" target="_blank"><img src="https://wpbmedia.s3.amazonaws.com/themes/hcprt/listen-now.png"></a>
                    </div>
                </div>
                <div class="clearfix visible-xs-block"></div>
            </div>
       </div>
    </div>
    </div>
<div class="wrapper container">
<div class="row inner bg-light">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-38533" class="post-38533 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Police looking for woman involved in theft</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 20, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.hubcityradio.com/category/local-news/" rel="category tag">Local News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><center><iframe src="https://www.youtube.com/embed/9gNxjJHMcRE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>ABERDEEN, S.D. (HubCityRadio.com) &#8211; The Aberdeen Police Department is asking for help in identifying a woman wanted in reference to a theft from Heartland Casino.</p>
<p>If you know anything about the female in the attached video, you are asked to private message the APD Facebook page or send a tip through the MyPD app.</p>
<p><a href="http://lustauto.com"><img class="aligncenter wp-image-14746 size-full" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2016/01/05110221/Steven-Lust-Generic-Banner-Ad.png" alt="Steven Lust Generic Banner Ad" width="600" height="200" /></a></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	

				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_sp_image"><a href="http://my.textcaster.com/asa/Default.aspx?ID=d47cf58b-1424-4113-815f-f9accca1f036" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="97" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/238/2014/12/09161951/News-Alerts-Text-e1434428077854.png" /></a></div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/hubcityradionews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hubcityradionews"><a href="https://www.facebook.com/hubcityradionews">Hub City Radio News - Aberdeen, SD</a></blockquote></div></div></div>
		</div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/espnaberdeen" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/espnaberdeen"><a href="https://www.facebook.com/espnaberdeen">ESPN Radio 1420am &amp; 107.1FM - Aberdeen, SD</a></blockquote></div></div></div>
		</div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-9 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-10 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-11 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-12 widget-last widget-even widget-sidebar widget_adv_location"></div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

	<div class="row u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.hubcityradio.com"]);
  _paq.push(["setDomains", ["*.hubcityradio.com","*.hubcityradio.com","*.hubcityradio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "505"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer class="row">	
		<div class="footer-column">
				<div class="col-sm-8 col-md-8">
									</div>

				<div class="col-sm-4 col-md-5">

				</div>		
		</div>	



		<div class="col-xs-12">
		<!--<div class="col-xs-12 secondary-nav hidden-xs ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="http://hubcityradio.com.com/">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="http://www.hubcityradio.com/about-us/">About Us</a></li>
</ul></div>			</ul>
		</div> -->
		
		<div class="col-xs-12 copyright">
			&copy;2017 Hub City Radio 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.hubcityradio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.hubcityradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap1170.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/themes/hcprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/themes/hcprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/themes/hcprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.hubcityradio.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','238');
	window.aws_ec_current_sid = "238";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-21';
	window.gmt_offset = -6;

	window.wp_hour = "06";
	window.wp_minute = "19";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>